Foros de soporteCategoria: Optimizador de sistemasError en optimización última versión (7.1.3)
Joxemi preguntada 1 mes antes

Buenas tardes:
Hoy día 15/06/2017 he lanzado Alphatrader, y me ha cargado la última versión 7.1.3. Me aparece el error “No se han encontrado ficheros de optimización”. El fichero existe y he probado ya otros creados en días anteriores. En todos me sale el mismo error, cuando hasta ayer funcionaban perfectamente.
Sabemos algo sobre éste error?. Gracias por vuestra ayuda,
Joxemi
 
Adjunto imágenes
ErrorCargaOptimizacion
UltimaActualizacion
 

donjemo contestada 1 mes antes

Estimados, yo tengo el mismo problema para la versión (7.1.3), me dice que no se han encontrado los ficheros y con la versión anterior no tenia problemas.

Saludos,

5 Respuestas
Joxemi contestada 4 semanas antes

Hola a todos:
Hoy se ha implementado la nueva versión de alphadvisor, la 7.1.5. Tenía la esperanza de que se solucionara el problema mencionado en el primer mensaje. Sin embargo lo que ha ocurrido es que ha cambiado el mensaje de error ahora el mensaje es :
“Formato de archivo no válido”
El archivo de optimización es el que genera Metatrader al guardar los resultados de una optimización en backtest. Según leo en las notas de la nueva versión, implementa una sustancial cantidad de mejoras en las optimizaciones. No termino de entenderlo, es como si se diera por hecho que funciona todo bien. Me pregunto si hay personas de éste foro que les funciona bien la optimización.
Si puede ser, me gustaría algún feedback de las personas que leáis éste hilo para conocer si ésto me pasa sólo a mi (y a “donjemo”) o bien es algo general.
Muchas gracias y un saludo,

Joxemi contestada 4 semanas antes

Hola donjemo:
Parece ser que el problema viene asociado con el formato del fichero que se genera al guardar la optimización. Me gustaría contrastar contigo las cosas en común que podemos tener para intentar buscar el origen del problema.
Mi Sistema Operativo es Windows 10
Versión de Java 8. Actualización 131
Broker: Darwinex
 
Gracias por tu ayuda,

Oismi contestada 3 semanas antes

A mi me pasa igual, cuando creo un robot intento analizarlo o hacer la optimizacion, se abre la carpeta donde están los robots pero no aparecen.

Joxemi contestada 2 semanas antes

Lo siento Oismi. Creo que tu problema es diferente al que tenía. En tu caso creo que no grabas previamente en el disco los resultados de la optimización. Otro problema puede ser que grabes en una carpeta diferente a la que accede por defecto Alphadvisor. Si es éste el caso, símplemente accede desde Alphadvisor a ésa carpeta.

Joxemi contestada 2 semanas antes

Hola a todos:
La nueva versión 7.1.5.2 soluciona el problema. Gracias a todos,
Joxemi

davidcp contestada 2 semanas antes

Yo con 7.1.5.2 sigo con el problema de la carga del archivo de optimización de mt4, generándose el error “Formato de archivo no válido”